Tyranny - Bastard's Wound

Wichtig: Zum Spielen wird Tyranny benötigt. Der Aktivierungsschlüssel muss mit einem gültigen Steam-Konto verwendet werden. Internet-Anbindung.

Über das spiel

Erleben Sie in Bastard's Wound, einer neuen Erweiterung, die auf der packenden Geschichte des Spiels aufbaut, ein neues Kapitel von Tyranny, dem von der Kritik hochgelobten Rollenspiel (RPG). Tyrannei, ein Original-Rollenspiel von Obsidian Entertainment, lädt den Spieler ein, seine Spuren in einer vom Bösen eroberten Welt zu hinterlassen, und die Bastard's Wound Expansion erschließt ein neues Gebiet der Tiers, in dem Flüchtlinge aus der vom Krieg zerrütteten Welt heimlich einen Zufluchtsort gefunden haben.

Erforsche die Geheimnisse des Terratus, während du Kyros' Gerechtigkeit (oder deine eigene Version davon) in eine neue Ecke der Ebenen bringst. Zusätzlich zur neuen Region bietet Bastard's Wound die Möglichkeit, mehr über deine Gruppe in einem Trio von Begleiterquests mit Lantry, Verse und Barik zu erfahren.

Features

Systemvoraussetzungen

Windows - Minimal
  • Betriebssystem: Windows 7 64-bit oder neuer
  • Prozessor: Intel Core 2 Quad Q9505 @ 2.80 GHz / AMD Athlon II X4 840 @ 3.10 GHz
  • Arbeitsspeicher: 4 GB RAM
  • Grafik: ATI Radeon HD 5770 oder NVIDIA GeForce GTS450 mit 1GB VRAM
  • DirectX Version: 9.0c
  • Festplatte: 15 GB frei
  • Soundkarte: DirectX Kompatible
Windows - Empfohlen
  • Betriebssystem: Windows 7 64-bit oder neuer
  • Prozessor: Intel Core i3-2100 @ 3.10 GHz / AMD Phenom II X4 955 @ 3.10 GHz
  • Arbeitsspeicher: 4 GB RAM oder mehr
  • Grafik: Radeon HD 6850 oder NVIDIA GeForce GTX 560 mit 1GB VRAM
  • DirectX Version: 9.0c
  • Festplatte: 15 GB frei
  • Soundkarte: DirectX Kompatible
Mac - Minimal
  • Betriebssystem: Mac OSX 10.10
  • Prozessor: Intel Core i5 @ 2.9 GHz
  • Arbeitsspeicher: 4 GB RAM
  • Grafik: Radeon HD 6950m mit 1GB VRAM
  • Festplatte: 15 GB frei
Mac - Empfohlen
  • Betriebssystem: Mac OSX 10.11
  • Prozessor: Intel Core i5 @ 2.9 GHz
  • Arbeitsspeicher: 8 GB RAM
  • Grafik: AMD R9 390m oder NVIDIA GeForce GTX 750m
  • Festplatte: 15 GB frei
Linux - Minimal
  • Betriebssystem: 14.04 LTS
  • Prozessor: Intel Core 2 Quad Q9505 @ 2.80 GHz / AMD Athlon II X4 840 @ 3.10 GHz
  • Arbeitsspeicher: 4 GB RAM
  • Grafik: ATI Radeon HD 5770 oder NVIDIA GeForce GTS450 mit 1GB VRAM
  • Festplatte: 15 GB frei
Linux - Empfohlen
  • Betriebssystem: 14.04 LTS
  • Prozessor: Intel Core i3-2100 @ 3.10 GHz / AMD Phenom II X4 955 @ 3.10 GHz
  • Arbeitsspeicher: 4 GB RAM oder mehr
  • Grafik: Radeon HD 6850 oder NVIDIA GeForce GTX 560 mit 1GB VRAM
  • Festplatte: 15 GB frei

© 2017 Paradox Interactive®. Trademarks belong to their respective owners. All rights reserved.

PC-Voraussetzungen

Windows - Minimal
  • Betriebssystem: Windows 7 64-bit oder neuer
  • Prozessor: Intel Core 2 Quad Q9505 @ 2.80 GHz / AMD Athlon II X4 840 @ 3.10 GHz
  • Arbeitsspeicher: 4 GB RAM
  • Grafik: ATI Radeon HD 5770 oder NVIDIA GeForce GTS450 mit 1GB VRAM
  • DirectX Version: 9.0c
  • Festplatte: 15 GB frei
  • Soundkarte: DirectX Kompatible
Windows - Empfohlen
  • Betriebssystem: Windows 7 64-bit oder neuer
  • Prozessor: Intel Core i3-2100 @ 3.10 GHz / AMD Phenom II X4 955 @ 3.10 GHz
  • Arbeitsspeicher: 4 GB RAM oder mehr
  • Grafik: Radeon HD 6850 oder NVIDIA GeForce GTX 560 mit 1GB VRAM
  • DirectX Version: 9.0c
  • Festplatte: 15 GB frei
  • Soundkarte: DirectX Kompatible
Mac - Minimal
  • Betriebssystem: Mac OSX 10.10
  • Prozessor: Intel Core i5 @ 2.9 GHz
  • Arbeitsspeicher: 4 GB RAM
  • Grafik: Radeon HD 6950m mit 1GB VRAM
  • Festplatte: 15 GB frei
Mac - Empfohlen
  • Betriebssystem: Mac OSX 10.11
  • Prozessor: Intel Core i5 @ 2.9 GHz
  • Arbeitsspeicher: 8 GB RAM
  • Grafik: AMD R9 390m oder NVIDIA GeForce GTX 750m
  • Festplatte: 15 GB frei
Linux - Minimal
  • Betriebssystem: 14.04 LTS
  • Prozessor: Intel Core 2 Quad Q9505 @ 2.80 GHz / AMD Athlon II X4 840 @ 3.10 GHz
  • Arbeitsspeicher: 4 GB RAM
  • Grafik: ATI Radeon HD 5770 oder NVIDIA GeForce GTS450 mit 1GB VRAM
  • Festplatte: 15 GB frei
Linux - Empfohlen
  • Betriebssystem: 14.04 LTS
  • Prozessor: Intel Core i3-2100 @ 3.10 GHz / AMD Phenom II X4 955 @ 3.10 GHz
  • Arbeitsspeicher: 4 GB RAM oder mehr
  • Grafik: Radeon HD 6850 oder NVIDIA GeForce GTX 560 mit 1GB VRAM
  • Festplatte: 15 GB frei

    Tyranny - Bastard's Wound
16
Sprache:
Deutsch
Genre:
Rollenspiele
Plattform:
Win 7 64 bits Win 8 64 bits Win 8.1 64 bits WIN 10 64 bits Linux Mac OS X
Anzahl der Spieler:
1
Releasedatum:
Hersteller
Paradox Interactive